Back to overview
Resolved

cResolved: Service Degradation on LEAN Component

Jul 10, 2026 at 10:00am UTC
Affected services
Lean Disposable

Resolved
Jul 10, 2026 at 11:17am UTC

The issue has been fully resolved.
Our engineering team identified that the temporary service degradation was caused by an internal rate-limiting component enforcing a
safety threshold. Adjusting the rate-limit configuration immediately resolved the issue and restored normal traffic flow.
To prevent this from happening again, we will be introducing supervised procedures to progressively tune this configuration value over time. We apologize for any inconvenience this may have caused.

Created
Jul 10, 2026 at 10:00am UTC

We experienced a brief service degradation affecting the LEAN component today between 11:32 and 11:45 CEST. During this time window, approximately 30% of calls to this service failed.
The service has since stabilized and normal operations have resumed. Our engineering team is currently investigating the root cause to prevent future occurrences. We apologize for any inconvenience this may have caused.