Back to overview
Resolved

Electronic Invoicing – Rejection with error 00002 (Duplicate file name) / Fatturazione elettronica – Scarto con errore 00002 (Nome file duplicato)

Jul 3, 2026 at 1:40pm UTC
Affected services
WEB Services Transmission of e-invoices

Resolved
Jul 3, 2026 at 3:57pm UTC

English version (Italian version follows underneath)

The issue causing electronic invoices to be rejected with error code 00002 – Duplicate file name has been fully resolved. System monitoring has confirmed that operations are stable, and this incident is now closed.

We apologize for the inconvenience and thank you for your patience.

Versione in italiano

Il problema che causava lo scarto delle fatture elettroniche con codice 00002 – Nome file duplicato è stato completamente risolto. Il monitoraggio del sistema ha confermato la stabilità delle operazioni e l'incident è ora chiuso.

Ci scusiamo per il disagio e vi ringraziamo per la pazienza.

Updated
Jul 3, 2026 at 2:58pm UTC

English version (Italian version follows underneath)

The issue causing electronic invoices to be rejected with error code 00002 – Duplicate file name has been identified and resolved by our technical team. Please resend any affected invoices. We will continue to monitor the system to ensure stability.
We apologize for the issue and thank you for your patience.

Versione in italiano

Il problema che causava lo scarto delle fatture elettroniche con codice 00002 – Nome file duplicato è stato individuato e risolto dal team tecnico. Vi preghiamo di reinviare le fatture interessate. Continueremo a monitorare il sistema per garantirne la stabilità.
Ci scusiamo per il disagio e vi ringraziamo per la pazienza.

Created
Jul 3, 2026 at 1:40pm UTC

English version (Italian version follows underneath)

We are currently receiving reports of submitted electronic invoices being rejected with error code 00002 – Duplicate file name. We are investigating the cause. In the meantime, if you receive this error, please try resending the invoice.
We will keep you updated on the resolution.

Versione in italiano

Stiamo ricevendo segnalazioni di fatture elettroniche inviate che ricevono esito di scarto con codice 00002 – Nome file duplicato. Stiamo indagando la causa; nel frattempo, se ricevete questo errore, vi preghiamo di riprovare l'invio.
Vi terremo aggiornati sulla risoluzione.