Back to overview
Prevent – Potential HTTP 500 Errors (Italian 1994 paper ID cards)
Feb 16 at 12:06pm CET
Affected services
PreventGo - PRODUCTION
Resolved
Feb 16 at 02:29pm CET
We have identified the root cause and the issue has now been resolved. Thank you for your patience.
Affected services
Created
Feb 16 at 12:06pm CET
We are currently investigating a potential issue affecting Prevent services that may cause HTTP 500 errors for Italian 1994 paper ID cards.
Our teams are actively monitoring the situation and working on mitigation.
We will provide updates as soon as more information becomes available.
Thank you for your patience.
Affected services