Back to overview
Downtime
File upload issue on eSignAnyWhere
Feb 11 at 11:53am CET
Affected services
File Upload - saas.esignanywhere.net
File Upload - www.significant.com
Resolved
Feb 11 at 12:20pm CET
The issue related to the file upload is now solved, while the team continues to monitor the system, we apologize for the inconvenience
Affected services
Created
Feb 11 at 11:53am CET
Dear customer we are facing a degradation on the file upload of our eSignAnywhere services, the issue is already under investigation by our team. We'll provide an update in 30 minutes.
Affected services