Back to overview
Degraded

Degradation on eSignanywhere e-mail delivery

Feb 04 at 02:49pm CET
Affected services
eSAW UI - saas.esignanywhere.net
eSAW UI - www.significant.com

Resolved
Feb 04 at 04:34pm CET

Dear Customer,
we would like to inform you that the issue has been resolved and the service is now operating correctly. We sincerely apologize for any inconvenience caused.

Updated
Feb 04 at 03:26pm CET

Dear customer the e-mail queue is solved since some minutes, we are still monitoring the system in order to avoid further issues.
We'll give another update in 30 minutes.

Created
Feb 04 at 02:49pm CET

Dear customer we are facing some degradation sending e-mails of envelopes. We are already on it , we'll provide the next update in 15 minutes.