Back to overview
Degraded
Degradation on TSP services
Feb 02 at 04:28pm CET
Affected services
CA services
SWS Saas
Lean Disposable
Resolved
Feb 02 at 06:21pm CET
The services are fully operational.
Affected services
Updated
Feb 02 at 05:58pm CET
We are experiencing a degradation of TSP services.
We are working to restore full operation.
Next update in 30 minutes.
Affected services
Updated
Feb 02 at 04:45pm CET
The services are fully operational.
Affected services
Created
Feb 02 at 04:28pm CET
We are experiencing a degradation of TSP services.
We are working to restore full operation.
Next update in 30 minutes.
Affected services