Back to overview
Degraded

Partial unavailability of the PreventGo application for textual documents

Feb 02 at 11:05am CET
Affected services
PreventGo - PRODUCTION

Resolved
Feb 09 at 11:38am CET

Post-mortem: Partial Unavailability of Textual Document Processing

Incident date: February 2, 2026

Duration: 10:07 – 15:36 CET

Affected service: PreventGo – Textual document processing (OCR)

Summary

On February 2, 2026, PreventGo experienced a partial disruption affecting the processing of textual documents. The issue was caused by an outage on an upstream OCR licensing service, which prevented license validation and OCR processing. Other PreventGo services remained available.

Impact

  • Textual document OCR processing was unavailable or delayed
  • No data loss occurred
  • Other PreventGo functionalities were not impacted

Root Cause

A downtime on our OCR provider’s online licensing service prevented our OCR component from validating licenses.

Resolution

The upstream provider deployed a fix restoring license validation. OCR processing resumed automatically once connectivity was restored.

Preventive and Corrective Actions

  • Improve monitoring and alerting for OCR dependency failures
  • Provide clearer and more frequent customer communication during incidents
  • Evaluate fallback and resilience options for upstream licensing outages

Updated
Feb 02 at 03:36pm CET

Update – OCR service disruption

Following the incident impacting our OCR license server (upstream provider issue), the provider has deployed a fix and moved the incident into Monitoring.

OCR processing is now working normally and no further disruption is currently observed.

We will keep monitoring performance and will confirm full resolution as soon as the provider closes the incident.

Created
Feb 02 at 11:05am CET

Please be informed that we are currently experiencing an issue with our OCR license server. As a result, textual documents cannot be processed at this time.