Back to overview
Degraded

Incoming Electronic Invoice view

Jan 15 at 09:53am CET
Affected services
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Jan 15 at 02:11pm CET

All the viewing issues have been restored, passive invoice fully functional

Created
Jan 15 at 09:53am CET

We are currently investigating viewing issues for the electronic invoicing service on the receiving side. The issue does not affect the receipt of files from our systems, only the display. We will update you as soon as possible regarding this.