Back to overview
Degraded
Problems with issuing long-term certificates
Dec 16 at 10:21am CET
Affected services
CA services
Resolved
Dec 16 at 10:37am CET
Hotfix released. Everything is ok now.
Affected services
Created
Dec 16 at 10:21am CET
We are experiencing problems issuing long-term certificates.
We are rolling out a hotfix to resolve this issue.
Affected services