Degraded performance for NamirialArchive portal
Resolved
Dec 4, 2025 at 5:29pm UTC
Critical load peak normalized, system under monitoring.
Affected services
Updated
Dec 4, 2025 at 4:28pm UTC
eFlow service is affected too.
Affected services
Updated
Dec 4, 2025 at 4:23pm UTC
There is again a spike of critical load towards our systems, the situation is being managed, we will keep you informed again with this status update.
Affected services
Updated
Dec 4, 2025 at 1:55pm UTC
The performance seems to be restored, we are monitoring the situation but the load critical peak is decreased.
Affected services
Updated
Dec 4, 2025 at 11:17am UTC
Even Spanish environment is reporting the same slowliness.
Affected services
Created
Dec 4, 2025 at 10:38am UTC
We are currently aware of a slow responsiveness of the NamirialArchive IT1 portal, the investigation is ongoing, we will keep you updated when performance will be restored.
Affected services