Back to overview
Degraded
Degradation in Onboarding API
Jul 22 at 10:35am CEST
Affected services
Onboarding API
Resolved
Jul 22 at 02:14pm CEST
The issue has been resolved. All the systems are working properly.
Affected services
Onboarding API
Created
Jul 22 at 10:35am CEST
We're experiencing issues related to SelfID processes. Some customers have reported delays and we're investigating the issue.
Next update in 30 minutes.
Affected services
Onboarding API