Back to overview
Degraded
Qualifed signature : Service degradation
Jun 18 at 10:22am CEST
Affected services
Namirial France - Electronical signature - STAGING
Namirial France - Electronical signature - PRODUCTION
Resolved
Jun 18 at 10:57am CEST
The incident has now been resolved.
Affected services
Namirial France - Electronical signature - STAGING
Namirial France - Electronical signature - PRODUCTION
Created
Jun 18 at 10:22am CEST
We are experiencing slowdowns on Qualified signature service. Investigations are already ongoing.
Affected services
Namirial France - Electronical signature - STAGING
Namirial France - Electronical signature - PRODUCTION