Back to overview
Degraded

ID-HUB Degradation

Jun 11 at 12:41pm CEST
Affected services
Id Hub API

Resolved
Jun 11 at 02:15pm CEST

We have identified and resolved a potential issue. All system are working as expected.

Created
Jun 11 at 12:41pm CEST

We are investigating a potential issue that prevents some identification flows to not be processed correctly. Next update in one hour.