Electronical Signature - France - Incident
Resolved
Jun 03 at 05:37pm CEST
Our service is now up and running.
We continue to monitor.
An incident report will be sent out tomorrow.
Affected services
Namirial France - Electronical signature - STAGING
Namirial France - Electronical signature - PRODUCTION
Updated
Jun 03 at 05:11pm CEST
Our provider is currently diagnosing the root cause of this incident.
We'll keep you informed of progress.
Affected services
Namirial France - Electronical signature - STAGING
Namirial France - Electronical signature - PRODUCTION
Created
Jun 03 at 04:30pm CEST
We are currently experiencing a problem with our signature service. All our teams are mobilized to find the cause.
We will keep you informed
Affected services
Namirial France - Electronical signature - STAGING
Namirial France - Electronical signature - PRODUCTION