Back to overview
Degraded
Onboarding Today Degradation
May 10 at 02:00pm CEST
Affected services
Onboarding API
Resolved
May 10 at 02:50pm CEST
The service is operational, and being monitored.
Affected services
Onboarding API
Created
May 10 at 02:00pm CEST
We are reporting issues in processing new requests. We are working on investigating the issue and a resolution. Update in 60 min.
Affected services
Onboarding API