Back to overview

2C Solution: Update Active and Passive Electronic Invoices (Postponement) / Aggiornamento Fattura Elettronica Attiva e Passiva (Posticipo)

Sep 03 at 11:08am CEST
Affected services
WEB Services Receiving of e-invoices
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Sep 03 at 11:08am CEST

English version (Italian version follows underneath)

Dear Partner,
we hereby inform you that this planned update in the Legal PRODUCTION environment previously announced and scheduled for yesterday was postponed

Active Electronic Invoices
Update type: Improvement and bug fix
Version: WebService v1.24.2

Passive Electronic Invoices
Update type: Fix
Version: Web Service v1.14.4

With due notice in the next few days we will communicate the new date and time of release.
Best Regards


Versione in italiano

Gentile Partner,
ti informiamo che il seguente update nell'ambiente Legal di PRODUZIONE precedentemente comunicato e programmato per ieri รจ stato posticipato

Aggiornamento Fattura Elettronica Attiva
Tipo di rilascio: Evolutivo e bug fix
Versione Rilasciata: Web Service v1.24.2

Aggiornamento Fattura Elettronica Passiva
Tipo di rilascio: Correttivo
Version: Web Service v1.14.4

Con il dovuto preavviso nei prossimi giorni comunicheremo la nuova data e ora del rilascio.

Cordiali saluti