Back to overview
Downtime

legal.solutiondocondemand.com is not available / legal.solutiondocondemand.com non è disponibile

Sep 21 at 10:52am CEST
Affected services
WEB Services Receiving of e-invoices
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Sep 21 at 02:04pm CEST

English version
The problem has been solved, the system is fully operational again.


Italian version
Il problema è stato risolto, il sistema è tornato pienamente operativo.

Updated
Sep 21 at 12:29pm CEST

English version
The problem is about to be solved: the database connection is being restored.


Italian version
Il problema sta per essere risolto: la connessione al database è in fase di ripristino.

Updated
Sep 21 at 11:14am CEST

English version
The anomaly also involves web services sending and receiving invoices because the technicians have verified that everything depends on the lack of connection to the database and are at work to solve the problem.


Italian version
L'anomalia coinvolge anche i web services di invio e ricezione fatture perchè i tecnici hanno verificato che tutto dipende dalla mancata connessione al database e sono al lavoro per risolvere il problema.

Created
Sep 21 at 10:52am CEST

English version
legal.solutiondocondemand.com is not available, the technicians are checking


Italian version
legal.solutiondocondemand.com non è disponibile, i tecnici stanno verificando