Back to overview
Downtime

Connectivity problems / Problemi di connettività

Oct 13 at 11:53am CEST
Affected services
Client access
Receiving messages
Sending messages
Web Client
Shop PEC
PCT Enterprise
PCT Namirial

Resolved
Oct 13 at 04:28pm CEST

This incident has been resolved.

Created
Oct 13 at 11:53am CEST

English version
Connectivity problems are affecting various services of the Namirial group, the technicians are working to solve the problem as quickly as possible.


Italian version

Problemi di connettività stanno interessando vari servizi del gruppo Namirial, i tecnici sono al lavoro per risolvere l'anomalia nel minor tempo possibile.