SDI Issue on passive invoices - Problema SDI con fatture passive
Resolved
Nov 18 at 03:05pm CET
English version (Italian version follows underneath)
The Interchange System (SDI) is sending us the passive invoices. Problem solved.
Versione in italiano
Il sistema di interscambio (SDI) ha ripreso ad inviare le fatture passive. Problema risolto.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Created
Nov 18 at 02:25pm CET
English version (Italian version follows underneath)
The Interchange System (SDI) is not sending us the passive invoices. We contacted them, they told us they are experiencing slowdowns on their systems, but that the problem should be resolved soon. We will keep you updated on the resolution of the problem.
Versione in italiano
Il Sistema di Interscambio (SDI) non ci sta inviando le fatture passive. Li abbiamo contattati, ci hanno detto che hanno dei rallentamenti sui loro sistemi, ma che il problema dovrebbe risolversi presto. Vi terremo aggiornati sulla risoluzione del problema.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)