Back to overview
Degraded

Problemi di accesso al servizio / Service Access Issues

Dec 06 at 12:40pm CET
Affected services
Client access
Web Client

Resolved
Dec 06 at 01:04pm CET

This incident has been resolved.

Created
Dec 06 at 12:40pm CET

Stiamo riscontrando un problema causato dalla revoca involontaria del certificato SSL utilizzato per l'accesso al servizio PEC. Questo potrebbe causare difficoltà di connessione o errori di sicurezza per gli utenti che tentano di accedere al servizio.
Stiamo procedendo con l'emissione e l'installazione del nuovo certificato ed il ripristino del normale funzionamento è in corso.
Ci scusiamo per il disagio arrecato e ringraziamo per la pazienza.

ENGLISH VERSION
We have encountered an issue caused by the unintentional revocation of the SSL certificate used to access the PEC service. This may lead to connection difficulties or security error messages for users attempting to access the service.
We are actively working on issuing and installing a new certificate, and the restoration of normal service is currently underway.
We sincerely apologize for the inconvenience caused and thank you for your understanding and patience.