Degradation of IdSelf and IDDoc
Resolved
Aug 31, 2026 at 10:03pm UTC
The root cause for the issue about callbacks not being properly sent was fixed at around 20:40 CEST. The situation has been gradually going back to normal, and now the services are fully operational.
We are continuing to monitor the situation.
Affected services
Updated
Aug 31, 2026 at 4:36pm UTC
The situation was resolved
Affected services
Updated
Aug 31, 2026 at 3:00pm UTC
Our team is still still working on resolving the situation. We will keep you informed of any further developments.
Affected services
Updated
Aug 31, 2026 at 12:30pm UTC
We are currently investigating a degradation on IdSelf and IDDoc services.
We will keep you informed of any further developments.
The Namirial Team
Affected services
Updated
Aug 31, 2026 at 9:56am UTC
We have fixed the root cause of the issue. PreventGo / IdDocCheck / IdSelf services are now fully operational
Affected services
Created
Aug 31, 2026 at 7:58am UTC
We are currently investigating a degradation on IdSelf and IDDoc services.
We will keep you informed of any further developments.
The Namirial Team
Affected services