Back to overview
Resolved

Degradation of Trust and Sign and Prevent Services

Aug 13, 2026 at 9:15am UTC
Affected services
Trust and Sign - PRODUCTION
PreventGo - PRODUCTION

Resolved
Aug 13, 2026 at 3:45pm UTC

Incident Resolved – Trust and Sign and Prevent

The incident affecting communication latency between our hosting sites has now been resolved.

The Trust and Sign and Prevent services are operating normally again, and our teams are no longer observing any disruptions related to this incident.

Thank you for your patience and understanding throughout the incident.

The Namirial Team

Updated
Aug 13, 2026 at 2:12pm UTC

We remain in close collaboration with our hosting provider to monitor and resolve the situation.

We are still experiencing some latency between our hosting sites. However, the impact on the Trust and Sign and Prevent services is now very limited.

Our teams continue to closely monitor the situation, and we will keep you informed of any further developments.

The Namirial Team

Created
Aug 13, 2026 at 9:15am UTC

We are currently experiencing communication latency between our two hosting sites, which may cause disruptions to the Trust and Sign and Prevent services.

These latency issues appear to be related to the dark fiber connection between the two sites. Our teams are working closely with our hosting provider, which is currently investigating the issue to identify the root cause and restore normal service as quickly as possible.

We will keep you informed of any further developments.

The Namirial Team