Back to overview
Resolved
[Production] Signature Service Unavailable
Jul 30, 2026 at 7:19am UTC
Affected services
Namirial France - Electronical signature - PRODUCTION
Resolved
Jul 30, 2026 at 8:14am UTC
We have identified and resolved the root cause of the issue. All the systems are working nominally.
Affected services
Created
Jul 30, 2026 at 7:19am UTC
Dear customers,
Kindly note that an incident is impacting the signature service (all signature levels).
We are currently investigating this incident and will provide more information when available.
Estimated start time: 9h11 AM
Thank you for your understanding.
Affected services