Back to overview
Resolved

PEC Service - remmanager_op_api - Hotfix remmanager_op_api-1.6.1

Jul 29, 2026 at 3:00pm UTC  –  Jul 29, 2026 at 4:00pm UTC
Affected services
Shop PEC

Resolved
Jul 29, 2026 at 4:00pm UTC

Maintenance ended

Created
Jul 29, 2026 at 3:00pm UTC

Hotfix. No downtime expected