Back to overview
Resolved
Uanataca TSP Issue
Jul 23, 2026 at 9:45am UTC
Affected services
Uanataca TSP
Resolved
Jul 23, 2026 at 10:32am UTC
Dear customer, the team has resolved the issues and will continue to monitor the situation to prevent it from recurring.
Affected services
Updated
Jul 23, 2026 at 9:57am UTC
The Uanataca team has identified the root cause and they are working on a resolution; the maximum estimated time to resolution is currently 45 minutes.
Affected services
Created
Jul 23, 2026 at 9:45am UTC
We have an incindent on going with Uanataca TSP. If you are affected you can monitor incident here https://status.uanataca.com/
Affected services