Back to overview
Resolved

EIDAW Wizard - TSP TEST

Jul 2, 2026 at 10:17am UTC  –  Jul 2, 2026 at 10:27am UTC
Affected services
Onboarding TEST

Resolved
Jul 2, 2026 at 10:27am UTC

Maintenance ended

Created
Jul 2, 2026 at 10:17am UTC

Stiamo procedendo ad effettuare un'attività di manutenzione straordinaria, non ci aspettiamo disservizio.

We are proceeding to carry out an extraordinary maintenance activity, we do not expect disservice.