Back to overview
Resolved

PEC Shop - Extraordinary Maintenance

Jul 1, 2026 at 8:00pm UTC  –  Jul 1, 2026 at 10:00pm UTC
Affected services
Shop PEC

Resolved
Jul 1, 2026 at 10:00pm UTC

Maintenance ended

Created
Jul 1, 2026 at 8:00pm UTC

Platform maintenance involving PEC mailboxes for the domains:
- lecco.pecavvocati.it
- avvocatipordenone.it
- lodi.pecavvocati.it
- pecavvocatigorizia.eu
- pectrentoavvocati.it
- vigevano.pecavvocati.it
- oabzak.it
- voghera.pecavvocati.it
- lecco.pecpraticanti.it
- lecco.pecstabiliti.it
During the maintenance, the service will be unavailable for PEC mailboxes on these domains.