Back to overview
Resolved
EIDAW Wizard Service update / Aggiornamento servizio EIDAW Wizard
Jun 30, 2026 at 7:30pm UTC
–
Jun 30, 2026 at 8:30pm UTC
Affected services
Onboarding
Resolved
Jun 30, 2026 at 8:30pm UTC
Maintenance ended
Affected services
Created
Jun 30, 2026 at 7:30pm UTC
Aggiornamento servizio EIDAW
Affected services