Back to overview
Downtime

Outage of the SecNumCloud France region

Jun 24, 2026 at 8:17pm UTC
Affected services
ECM NamirialArchive FR2 Web Portal
LTA NamirialArchive FR2

Resolved
Jun 24, 2026 at 11:34pm UTC

Dear customer, the issue affecting FR2 region is still under attention by the cloud provider which is operating to resolve the situation.

Updated
Jun 24, 2026 at 9:23pm UTC

The incident was resolved by the cloud provider, they are still monitoring the issue.

Created
Jun 24, 2026 at 8:17pm UTC

We are currently experiencing an issue affecting the SecNumCloud France region the issue is related to a problem our cloud supplier is having.
Next update within 2 hours.