OnePlatform - Scheduled Maintenance - 1.60.0
Resolved
Jun 18, 2026 at 7:40am UTC
Maintenance ended
Affected services
Created
Jun 18, 2026 at 6:30am UTC
We will perform scheduled maintenance on OnePlatform to deploy release 1.60.0.
Schedule: 18-06-2026, 08:30 - 09:30 (Europe/Rome – CEST).
Impact: A temporary service interruption is expected during the maintenance window due to database-related activities. The outage is expected to last approximately 5–10 minutes.
We will actively monitor the deployment and provide an update once the maintenance has been successfully completed.
Thank you for your understanding.
The OnePlatform Team
Affected services