Back to overview
Degraded

Prevent Go textual documents can not be processed

Jun 10, 2026 at 10:08am UTC
Affected services
Trust and Sign - PRODUCTION
PreventGo - PRODUCTION

Resolved
Jun 10, 2026 at 3:55pm UTC

The issue with our provider was fixed

Updated
Jun 10, 2026 at 3:50pm UTC

We’re working to fix the problem as quickly as we can. We’ll share another update shortly.

Created
Jun 10, 2026 at 10:08am UTC

A technical issue on our OCR provider prevents us from processing textual documents (such as payslips, tax notices, invoices...)
Identity documents are not affected.