Back to overview
Downtime
Degraded Performance on LTA Service RO1
Jun 9, 2026 at 4:00am UTC
Affected services
LTA NamirialArchive RO1
Resolved
Jun 9, 2026 at 7:51am UTC
The issue affecting the LTA service in Romania has been resolved. All systems are now operating normally.
Thank you for your patience.
Affected services
Created
Jun 9, 2026 at 4:00am UTC
The LTA service in Romania is currently experiencing issues. Our technical team is actively investigating and working towards a resolution.
We will provide updates as soon as more information is available.
Affected services