Back to overview
Maintenance

SMS Service Maintenance

May 12, 2026 at 11:00am UTC  –  May 12, 2026 at 12:00pm UTC
Affected services
SMS Service
Lean Disposable TEST

Resolved
May 12, 2026 at 12:00pm UTC

Maintenance ended

Created
May 12, 2026 at 11:00am UTC

Scheduled Maintenance
SMS Service (TEST environment) will have a scheduled maintenance update.
Brief interruptions to the TEST service are expected while no disruption is expected in PROD env.
Thank you for your understanding.