File Validation eSAW error
Resolved
May 8, 2026 at 8:32am UTC
Dear customer, the issue has been fully resolved and everything is back to normal.
We apologize for the inconvenience while we work to improve our systems to prevent future recurrences.
Affected services
Updated
May 8, 2026 at 7:55am UTC
Dear customer, the team solved the issue and is now monitoring the system back to the normal state.
We apologize for the inconvenience.
Affected services
Created
May 8, 2026 at 7:30am UTC
Dear customer we are facing an issue on the file validation on eSAW during file load. The team is already on it . Next update in 30 minutes.
Affected services