Back to overview
FaceMatch unavailable (production)
May 6, 2026 at 11:32am UTC
Affected services
FaceMatch - PRODUCTION
Resolved
May 6, 2026 at 9:14pm UTC
Dear customers,
Kindly note that an incident is impacting our FaceMatch solution on the Production platform.
We are currently investigating this incident and will provide more information when available.
Estimated start time: 11h14(CEST)
Thank you for your understanding.
Best Regards
Affected services
Created
May 6, 2026 at 11:32am UTC
The incident impacting our FaceMatch solution on the Production platform is now resolved.
Affected services