Degradation of lean disposable
Resolved
May 5, 2026 at 8:28am UTC
Dear customer, the system has been restored to full functionality since the last update given. Our team will implement precautionary measures to avoid this problem in the future. We apologize for the inconvenience.
Affected services
Updated
May 5, 2026 at 8:06am UTC
Dear customer, the resolution applied by the team is resolutive, the system is now back to normal state and it is up and running, we continue to monitor the service.
Next update in 30 minutes
Affected services
Updated
May 5, 2026 at 7:59am UTC
The team has identified the root cause and they are working on stabilizing the service. Next update in 30m
Affected services
Updated
May 5, 2026 at 7:47am UTC
We are still having the issue and The team is working to identify the problem. Next update in 30m
Affected services
Created
May 5, 2026 at 7:08am UTC
Dear customer we are having a degradation on the lean disposable service, our teams are already aware and are working to resolve as soon as possible.
we apologize for the issue.
Affected services