Back to overview
Degraded

Document Signing Issues

Apr 29, 2026 at 5:59am UTC
Affected services
WEB Services Transmission of e-invoices
LTA NamirialArchive IT1 (ex LegalSolutionDOC)
LTA NamirialArchive IT2 (ex StrongDOX)
LTA NamirialArchive FR1
LTA NamirialArchive ES1
LTA NamirialArchive LATAM

Resolved
Apr 29, 2026 at 10:03am UTC

The problem has been resolved.

Updated
Apr 29, 2026 at 9:11am UTC

Issue identified and service restored.

We are currently monitoring the situation to ensure stability.

Created
Apr 29, 2026 at 5:59am UTC

We are currently experiencing issues with document signing during the submission phase in our eInvoicing systems and in the Digital Preservation system (LTA).

Our team is actively investigating the problem to identify the root cause and restore full functionality as soon as possible.

We will provide updates as soon as we have more information. We apologize for the inconvenience and thank you for your patience.