Back to overview
Maintenance

New LiveID+ Update [2.93.0]

Apr 27, 2026 at 1:20pm UTC  –  Apr 27, 2026 at 1:40pm UTC
Affected services
LiveID+

Resolved
Apr 27, 2026 at 1:40pm UTC

Maintenance ended

Created
Apr 27, 2026 at 1:20pm UTC

LiveID+ version 2.93.0 has been released.

  • Ability to specify video resolution constraints in the process configuration
  • New liveid-photo-v2 module to collect a photo with higher resolution on mobile devices
  • New redirectMethod parameter in the service-start API to specify the method used to redirect the customer to redirectUrl at the end of the process (GET, POST)
  • New preferredLanguages configuration in liveid-ocr module to specify the preferred language for OCR processing
  • Optimizations on the admin panel for better performance when managing multiple organizations activations

You can find the full changelog on the Namirial Knowlendge Base