Back to overview
Downtime
MyNamirial OIDC Provider Down
Apr 2, 2026 at 7:37pm UTC
Affected services
OIDC Provider
Resolved
Apr 2, 2026 at 7:52pm UTC
The isse is solved, we apologize for any inconvenience caused.
Affected services
Created
Apr 2, 2026 at 7:37pm UTC
Dear customer we are facing some issues on MyNamirial authentication system. The team is already on it. Next update in 30 min
Affected services