Back to overview
Downtime

TSP degradation

Mar 19, 2026 at 12:22pm UTC
Affected services
CA services
Identity Services (SPID)
Onboarding
SWS Saas
SWS Legacy
Portal

Resolved
Mar 19, 2026 at 12:50pm UTC

The systems are back online. The root cause was maintenance work performed by the connectivity provider.

Created
Mar 19, 2026 at 12:22pm UTC

We are currently experiencing an outage on the TSPs.
The team is working on it.