Back to overview
Downtime
Issues on TSP services
Dec 18 at 12:12pm CET
Affected services
CA services
Onboarding
SWS Legacy
Portal
Lean Disposable
Resolved
Dec 18 at 12:27pm CET
System are up and running.
We're investigating about the root cause.
Affected services
Updated
Dec 18 at 12:21pm CET
Systems are recovering.
We're monitoring the situation.
Affected services
Created
Dec 18 at 12:12pm CET
We are experiencing issues with TSP services.
Our teams are investigating.
Next update in 30 minutes.
Affected services