Back to overview
Degraded
Lean disposable degradation
Dec 10 at 06:03pm CET
Affected services
Lean Disposable
Resolved
Dec 10 at 07:23pm CET
We detected a problem with the connectivity of the mix.
We redirected traffic to other routes, resolving the degradation issues.
Affected services
Created
Dec 10 at 06:03pm CET
Minor service degradation detected. We are currently investigating. Next update in 1 hour.
Affected services