Back to overview
Maintenance
Extraordinary maintenance
Dec 05 at 04:30pm CET
–
Dec 05 at 04:44pm CET
Affected services
SafeAccess Prod
Resolved
Dec 05 at 04:44pm CET
The maintenance terminated with success ahead of time. All the services are up and running and the update has been applied as expected.
Affected services
Created
Dec 05 at 04:30pm CET
Safeaccess platform will be unavailable for update. During this maintenance our services that use Safeaccess function may be temporarily unavailable.
Best regards
Affected services