Back to overview
Maintenance
Update storage config
Nov 21, 2025 at 6:00am UTC
–
Nov 21, 2025 at 7:15am UTC
Affected services
LiveCAF 2025
CAF Center
CAF Manager
Aree Riservate
IsoWork
Tax Platform
Resolved
Nov 21, 2025 at 6:00am UTC
Updating the configuration and mounting pointing to the storage reserved for sql server clusters within the VM of the failover nodes.
Affected services