Degraded performance for Active Electronic Invoices
Resolved
Nov 17 at 05:23pm CET
The SDI support team has confirmed the resolution of the slowdown reported under ticket no. 05678900.
Our internal monitoring also confirms that the issue has been resolved, and no widespread anomalies are currently detected.
We are therefore closing this report, while remaining available through the usual support channels for any specific or isolated cases.
Affected services
Created
Nov 17 at 04:09pm CET
We are currently investigating a slowdown in the transmission of outgoing electronic invoices to the SDI systems.
Our technical team has already contacted the dedicated support service of the Sistema di Interscambio, which is analyzing the cause of the anomaly.
At this time, the issue is only causing delays in sending invoices from the platform, without affecting their processing.
We will keep you informed as soon as further updates are available.
Affected services