Back to overview
Degraded

Degradation in Onboarding API

Oct 19 at 11:00pm CEST
Affected services
Onboarding API

Updated
Oct 20 at 09:10am CEST

Our team is still working on the issue.

Next update in 1h

Updated
Oct 20 at 12:52am CEST

We are still investigating. Next update at 8:00.

Created
Oct 19 at 11:00pm CEST

We're experiencing issues related to identification with SPID and CIE. We're investigating the issue. Next update in 30 minutes.