Back to overview
Degraded

Degraded performance for NamirialArchive portal

Oct 10 at 05:27pm CEST
Affected services
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Oct 13 at 10:10am CEST

After a long period of monitoring, we have not noticed any further deterioration in performance.

Created
Oct 10 at 05:27pm CEST

We are currently receiving reports of degraded performance across several operations, including web part loading and e-invoice consultation on NamirialArchive web platform.
Our technical management team is aware of the issue and actively working to restore normal performance levels.
There are no service interruptions at this time, only occasional slowdowns may occur.