Back to overview
Degraded
Namirial Onboarding Signature degradation
Oct 02 at 02:43pm CEST
Affected services
Onboarding API eu-ie1
Resolved
Oct 03 at 05:06pm CEST
We have identified and resolved the root cause of the issue. All the systems are working nominally.
Affected services
Updated
Oct 02 at 04:38pm CEST
Our engineers have found a solution to solve the issue. We're working on it and it will be released soon.
Next update in 30 minutes.
Affected services
Created
Oct 02 at 02:43pm CEST
The signature component of Namirial Onboarding is malfunctioning. Our team is investigating the issue. Next update in 30 minutes.
Affected services