Back to overview
Downtime
ID-HUB API service interruption
Oct 01 at 10:08am CEST
Affected services
Id Hub API
Resolved
Oct 01 at 10:28am CEST
The service has been restored. We're still investigating the issue with post-mortem analysis.
Affected services
Created
Oct 01 at 10:08am CEST
We've got an alarm from our monitoring systems. The service is currently down. The team is already investigating. Next update in 30 minutes
Affected services