Back to overview
Degraded
Issues on lean disposable
Sep 27, 2025 at 10:46am UTC
Affected services
CA services
SWS Saas
SWS Legacy
Lean Disposable
Resolved
Sep 27, 2025 at 11:57am UTC
The services are operational. We apologize for the inconvenience.
Affected services
Updated
Sep 27, 2025 at 11:10am UTC
The problem has been identified and resolved. Services are returning to full operation, and we are continuing to monitor the situation.
Affected services
Created
Sep 27, 2025 at 10:46am UTC
We are experiencing an issue with lean disposables. We are working on it. Next update within 30 minutes.
Affected services